<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.magforwomen.com/xmlrpc.php">

  <title>Reasons Why You Should Feel Proud to Be a Mother</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mothers are awesome. We are not saying that Dads are not. But let’s just say that the world is a little biased towards mothers because they indeed win agai"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.magforwomen.com/reasons-why-you-should-feel-proud-to-be-a-mother/" />
<link rel="next" href="http://www.magforwomen.com/reasons-why-you-should-feel-proud-to-be-a-mother/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reasons Why You Should Feel Proud to Be a Mother" />
<meta property="og:description" content="Mothers are awesome. We are not saying that Dads are not. But let’s just say that the world is a little biased towards mothers because they indeed win agai" />
<meta property="og:url" content="http://www.magforwomen.com/reasons-why-you-should-feel-proud-to-be-a-mother/" />
<meta property="og:site_name" content="Mag For Women" />
<meta property="article:tag" content="compromises" />
<meta property="article:tag" content="honor" />
<meta property="article:tag" content="kids" />
<meta property="article:tag" content="knowledge" />
<meta property="article:tag" content="mother" />
<meta property="article:tag" content="mother&#039;s day" />
<meta property="article:tag" content="multi tasker" />
<meta property="article:tag" content="responsiblity" />
<meta property="article:tag" content="sacrifice" />
<meta property="article:section" content="Family" />
<meta property="article:published_time" content="2015-05-10T22:32:18-07:00" />
<meta property="article:modified_time" content="2015-05-08T16:32:51-07:00" />
<meta property="og:updated_time" content="2015-05-08T16:32:51-07:00" />
<meta property="og:image" content="http://www.magforwomen.com/wp-content/uploads/2015/05/Reasons-Why-You-Should-Feel.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="300" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mag For Women &raquo; Feed" href="http://www.magforwomen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mag For Women &raquo; Comments Feed" href="http://www.magforwomen.com/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="Mag For Women &raquo; Reasons Why You Should Feel Proud to Be a Mother Comments Feed" href="http://www.magforwomen.com/reasons-why-you-should-feel-proud-to-be-a-mother/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.magforwomen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.magforwomen.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.magforwomen.com/wp-content/themes/hueman/style.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.magforwomen.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.magforwomen.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.magforwomen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.magforwomen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.magforwomen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.magforwomen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.magforwomen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.magforwomen.com/?p=90992' />
<link rel="alternate" type="application/json+oembed" href="http://www.magforwomen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.magforwomen.com%2Freasons-why-you-should-feel-proud-to-be-a-mother%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.magforwomen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.magforwomen.com%2Freasons-why-you-should-feel-proud-to-be-a-mother%2F&#038;format=xml" />

	<!-- Portfolio Slideshow-->
	<link rel="stylesheet" type="text/css" href="http://www.magforwomen.com/wp-content/plugins/portfolio-slideshow/portfolio-slideshow.css?ver=1.1.3" />
	<noscript><link rel="stylesheet" type="text/css" href="http://www.magforwomen.com/wp-content/plugins/portfolio-slideshow/portfolio-slideshow-noscript.css?ver=1.1.3" /></noscript>
	<script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); var psTrans =  new Array(); var psSpeed =  new Array(); var psNoWrap =  new Array();/* ]]> */</script>
	<!--//Portfolio Slideshow-->
	<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.magforwomen.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '90992';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Reasons+Why+You+Should+Feel+Proud+to+Be+a+Mother';
	window._wp_rp_post_tags = ['compromises', 'responsiblity', 'honor', 'sacrifice', 'kids', 'knowledge', 'mother', 'mother%27s+day', 'multi+tasker', 'family', 'cook', 'dad', 'superhero', 'happi', 'world', 'pillar', 'love', 'life', 'yummi', 'human', 'mother', 'special', 'care', 'angel', 'a'];
	window._wp_rp_promoted_content = true;
</script>
<!--[if lt IE 9]>
<script src="http://www.magforwomen.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.magforwomen.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */
body { font-family: "Source Sans Pro", Arial, sans-serif; }

#nav-header.nav-container { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        
body { background-color: #eaeaea; }
</style>
</head>

<body class="single single-post postid-90992 single-format-standard col-3cm full-width topbar-enabled unknown">

<div id="wrapper">

  
  <header id="header">
      <nav class="nav-container group" id="nav-topbar">
  <div class="nav-toggle"><i class="fa fa-bars"></i></div>
  <div class="nav-text"><!-- put your mobile menu text here --></div>
  <div class="nav-wrap container"><ul id="menu-header-navigation" class="nav container-inner group"><li id="menu-item-82541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82541"><a href="http://www.magforwomen.com/most-popular/">Most Popular</a></li>
<li id="menu-item-53343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53343"><a href="http://www.magforwomen.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-53344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53344"><a href="http://www.magforwomen.com/beauty/aging/">Aging</a></li>
	<li id="menu-item-53345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53345"><a href="http://www.magforwomen.com/beauty/hair/">Hair</a></li>
	<li id="menu-item-53346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53346"><a href="http://www.magforwomen.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-53348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53348"><a href="http://www.magforwomen.com/beauty/skin-care/">Skin Care</a></li>
</ul>
</li>
<li id="menu-item-53377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53377"><a href="http://www.magforwomen.com/relationships/">Relationships</a>
<ul class="sub-menu">
	<li id="menu-item-53378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53378"><a href="http://www.magforwomen.com/relationships/break-up/">Breakups</a></li>
	<li id="menu-item-53379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53379"><a href="http://www.magforwomen.com/relationships/dating/">Dating</a></li>
	<li id="menu-item-53380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53380"><a href="http://www.magforwomen.com/relationships/divorce/">Divorce</a></li>
	<li id="menu-item-53381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53381"><a href="http://www.magforwomen.com/relationships/friendship/">Friendship</a></li>
	<li id="menu-item-53382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53382"><a href="http://www.magforwomen.com/relationships/love/">Love</a></li>
	<li id="menu-item-53383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53383"><a href="http://www.magforwomen.com/relationships/marriage/">Marriage</a></li>
</ul>
</li>
<li id="menu-item-53357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53357"><a href="http://www.magforwomen.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-53358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53358"><a href="http://www.magforwomen.com/health/diet/">Diet</a></li>
	<li id="menu-item-53359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53359"><a href="http://www.magforwomen.com/health/pregnancy/">Pregnancy</a></li>
	<li id="menu-item-53360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53360"><a href="http://www.magforwomen.com/health/weight-loss/">Weight Loss</a></li>
</ul>
</li>
<li id="menu-item-53361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-53361"><a href="http://www.magforwomen.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-53362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53362"><a href="http://www.magforwomen.com/lifestyle/astrology/">Astrology</a></li>
	<li id="menu-item-53363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53363"><a href="http://www.magforwomen.com/lifestyle/career/">Career</a></li>
	<li id="menu-item-53364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53364"><a href="http://www.magforwomen.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-53365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53365"><a href="http://www.magforwomen.com/lifestyle/hobbies/">Hobbies</a></li>
	<li id="menu-item-53366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53366"><a href="http://www.magforwomen.com/lifestyle/holidays/">Holidays</a></li>
	<li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53367"><a href="http://www.magforwomen.com/lifestyle/home/">Home</a></li>
	<li id="menu-item-53369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53369"><a href="http://www.magforwomen.com/lifestyle/technology/">Technology</a></li>
	<li id="menu-item-53368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53368"><a href="http://www.magforwomen.com/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-53370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53370"><a href="http://www.magforwomen.com/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-53371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53371"><a href="http://www.magforwomen.com/personal-development/">Personal Development</a>
<ul class="sub-menu">
	<li id="menu-item-53372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53372"><a href="http://www.magforwomen.com/personal-development/positive-thinking/">Positive Thinking</a></li>
	<li id="menu-item-53373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53373"><a href="http://www.magforwomen.com/personal-development/spirituality/">Spirituality</a></li>
	<li id="menu-item-53374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53374"><a href="http://www.magforwomen.com/personal-development/stress-management/">Stress Management</a></li>
	<li id="menu-item-53375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53375"><a href="http://www.magforwomen.com/personal-development/success/">Success</a></li>
	<li id="menu-item-53376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53376"><a href="http://www.magforwomen.com/personal-development/time-management/">Time Management</a></li>
</ul>
</li>
<li id="menu-item-53349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53349"><a href="http://www.magforwomen.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53352"><a href="http://www.magforwomen.com/fashion/">Fashion</a></li>
</ul></div>

  <div class="container">
    <div class="container-inner">
      <div class="toggle-search"><i class="fa fa-search"></i></div>
      <div class="search-expand">
        <div class="search-expand-inner">
          <form method="get" class="searchform themeform" action="http://www.magforwomen.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>        </div>
      </div>
    </div><!--/.container-inner-->
  </div><!--/.container-->

</nav><!--/#nav-topbar-->    <div class="container group">
    <div class="container-inner">
            
        <div class="group pad">
          <p class="site-title"><a href="http://www.magforwomen.com/" rel="home">Mag For Women</a></p>
          <p class="site-description"></p>
                      <div id="header-widgets">
                          </div><!--/#header-ads-->
          
        </div>

      
      
    </div><!--/.container-inner-->
  </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
<section class="content">

	<div class="page-title pad group">
  			<ul class="meta-single group">
			<li class="category"><a href="http://www.magforwomen.com/lifestyle/family/" rel="category tag">Family</a></li>
						<li class="comments"><a href="http://www.magforwomen.com/reasons-why-you-should-feel-proud-to-be-a-mother/#respond"><i class="fa fa-comments-o"></i>0</a></li>
					</ul>

	
</div><!--/.page-title-->
	<div class="pad group">

					<article class="post-90992 post type-post status-publish format-standard has-post-thumbnail hentry category-family tag-compromises tag-honor tag-kids tag-knowledge tag-mother tag-mothers-day tag-multi-tasker tag-responsiblity tag-sacrifice">
				<div class="post-inner group">

          <h1 class="post-title entry-title">Reasons Why You Should Feel Proud to Be a Mother</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.magforwomen.com/author/admin/" title="Posts by admin" rel="author">admin</a></span>
   </span> &middot;
                            Published <time class="published" datetime="May 10, 2015">May 10, 2015</time>
              &middot; Updated <time class="updated" datetime="May 8, 2015">May 8, 2015</time>
               </p>
					
					<div class="clear"></div>

					<div class="entry themeform">
						<div class="entry-inner">
							<p><img src="http://www.magforwomen.com/wp-content/uploads/2015/05/Reasons-Why-You-Should-Feel.jpg" alt="Reasons Why You Should Feel Proud to Be a Mother" title="Reasons Why You Should Feel Proud to Be a Mother" width="500" height="300" class="aligncenter size-full wp-image-90996" srcset="http://www.magforwomen.com/wp-content/uploads/2015/05/Reasons-Why-You-Should-Feel.jpg 500w, http://www.magforwomen.com/wp-content/uploads/2015/05/Reasons-Why-You-Should-Feel-280x168.jpg 280w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Mothers are awesome. We are not saying that Dads are not. But let’s just say that the world is a little biased towards mothers because they indeed win against Dads by a few points when it comes to cooking yummy things and getting the best of presents. </p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- magforwomen.com320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5509068664285777"
     data-ad-slot="3238594680"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>When we are born, we can’t imagine our life without our mother for the first few years. And well, why just the first few years? Nobody can actually imagine their whole life without their mother, because they are such strong backing pillars for us. Mothers are special beings. They are like superheroes disguised as mere humans. They are also like a form of angels. </p>
<p>We’ve all grown up with the love and care our mothers have given us, and now, we’re one of them. So every time someone asks you what your experience of being a mother is like, tell them you’re happy and satisfied. You should be proud of what you are, rather than letting people think that being a Mother is nothing special. It’s no ordinary job, and here are reasons you should feel proud to be a mother. </p>
<h4> 1.	You brought new life to this planet</h4>
<p>It’s an honor, a privilege and a blessing to be able to bring new life to this planet. Not everyone can do it. You could, and have done it. And you should feel proud that you have taken a step towards bringing new life and taking the human race forward. It’s indeed a holy and noble thing to do.</p>
<h4> 2.	You educate kids </h4>
<p>As a mother, your job doesn’t end at just giving birth to kids. You educate them, and this education is not just limited to making them do their school homework. You also teach them manners and etiquettes, give them life lessons, and teach them how to be a good human being in general. You teach them things that no school ever can, and thus, you are their primary source of knowledge and answers for anything and everything in life. </p>
<h4> 3.	You sacrifice </h4>
<p>Some mothers give up on their careers and jobs to be able to bring up kids and focus wholly and solely on them. And at other times, you sacrifice on your personal time, your parlor appointments and what not to be able to make it to their school events, their doctor visits etc. If the kids want more food, you take it out of your plates and give it to them when there’s no more left on the table. You do whatever it takes to keep the kids happy and satisfied, and in the process you make a lot of compromises and sacrifices. And you should be really proud of that, because it isn’t something that everyone does. </p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
	<!-- WP Facebook Recommendations Bar plugin v1.0 : http://tutskid.com/facebook-recommendations-bar-wordpress-plugin/ -->
	<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1&appId=178705172176738"></script><fb:recommendations-bar data-href="http://www.magforwomen.com/reasons-why-you-should-feel-proud-to-be-a-mother/" data-trigger="50%" data-read-time="1" data-action="like" data-side="right" data-num-recommendations="3"></fb:recommendations-bar>							<nav class="pagination group">
                <div class="post-pages">Pages: 1 <a href="http://www.magforwomen.com/reasons-why-you-should-feel-proud-to-be-a-mother/2/">2</a></div>              </nav><!--/.pagination-->
						</div>

            
						<div class="clear"></div>
					</div><!--/.entry-->

				</div><!--/.post-inner-->
			</article><!--/.post-->
		
		<div class="clear"></div>

		<p class="post-tags"><span>Tags:</span> <a href="http://www.magforwomen.com/tag/compromises/" rel="tag">compromises</a><a href="http://www.magforwomen.com/tag/honor/" rel="tag">honor</a><a href="http://www.magforwomen.com/tag/kids/" rel="tag">kids</a><a href="http://www.magforwomen.com/tag/knowledge/" rel="tag">knowledge</a><a href="http://www.magforwomen.com/tag/mother/" rel="tag">mother</a><a href="http://www.magforwomen.com/tag/mothers-day/" rel="tag">mother's day</a><a href="http://www.magforwomen.com/tag/multi-tasker/" rel="tag">multi tasker</a><a href="http://www.magforwomen.com/tag/responsiblity/" rel="tag">responsiblity</a><a href="http://www.magforwomen.com/tag/sacrifice/" rel="tag">sacrifice</a></p>
		
		
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-54558 post type-post status-publish format-standard has-post-thumbnail hentry category-family category-holidays tag-beer-vending-machine tag-expensive-gifts tag-fathers-day tag-flexjet-card tag-gift-ideas tag-holiday tag-watches">

			<div class="post-thumbnail">
				<a href="http://www.magforwomen.com/expensive-gifts-that-you-can-give-your-father-on-the-coming-fathers-day/" title="5 Expensive Gifts that You can Give Your Father on the Coming Father&#8217;s Day">
											<img width="520" height="245" src="http://www.magforwomen.com/wp-content/uploads/2013/06/expensive-gifts-that-you-can-give-your-Father-on-the-coming-Fathers-Day-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Photo Courtesy: 							
Yuri_Arcurs  ©crestock.com" srcset="http://www.magforwomen.com/wp-content/uploads/2013/06/expensive-gifts-that-you-can-give-your-Father-on-the-coming-Fathers-Day-520x245.jpg 520w, http://www.magforwomen.com/wp-content/uploads/2013/06/expensive-gifts-that-you-can-give-your-Father-on-the-coming-Fathers-Day-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://www.magforwomen.com/expensive-gifts-that-you-can-give-your-father-on-the-coming-fathers-day/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.magforwomen.com/expensive-gifts-that-you-can-give-your-father-on-the-coming-fathers-day/" rel="bookmark" title="5 Expensive Gifts that You can Give Your Father on the Coming Father&#8217;s Day">5 Expensive Gifts that You can Give Your Father on the Coming Father&#8217;s Day</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2013-06-12 20:45:16">June 12, 2013</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.magforwomen.com/author/author/" title="Posts by author" rel="author">author</a></span>
    </span> &middot; Published <span class="published">June 12, 2013</span>
     &middot; Last modified <span class="updated">July 26, 2013</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-41 post type-post status-publish format-standard has-post-thumbnail hentry category-family tag-advantages-of-identical-twins tag-best-friend tag-identical-twins tag-twins">

			<div class="post-thumbnail">
				<a href="http://www.magforwomen.com/advantages-of-having-an-identical-twin/" title="Advantages Of Having An Identical Twin">
											<img width="520" height="245" src="http://www.magforwomen.com/wp-content/uploads/2011/03/advantages-of-having-an-identical-twin-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="© Olegmit | Dreamstime.com" srcset="http://www.magforwomen.com/wp-content/uploads/2011/03/advantages-of-having-an-identical-twin-520x245.jpg 520w, http://www.magforwomen.com/wp-content/uploads/2011/03/advantages-of-having-an-identical-twin-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://www.magforwomen.com/advantages-of-having-an-identical-twin/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.magforwomen.com/advantages-of-having-an-identical-twin/" rel="bookmark" title="Advantages Of Having An Identical Twin">Advantages Of Having An Identical Twin</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2011-03-23 09:28:59">March 23, 2011</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.magforwomen.com/author/author/" title="Posts by author" rel="author">author</a></span>
    </span> &middot; Published <span class="published">March 23, 2011</span>
     &middot; Last modified <span class="updated">August 5, 2013</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-42733 post type-post status-publish format-standard has-post-thumbnail hentry category-family tag-adults tag-anniversaries tag-birthdays tag-borrow tag-camping tag-community-services-together tag-family-2 tag-family-bonding tag-gardening tag-going-fishing tag-online-groups tag-outdoors tag-painting tag-photography tag-picnics tag-playing-sports tag-posting-pictures tag-riding tag-sharing-tweets tag-spend-more-time-together tag-strengthen-relationships tag-teens tag-ways-to-strengthen tag-weekend">

			<div class="post-thumbnail">
				<a href="http://www.magforwomen.com/7-ways-to-strengthen-relationships-within-your-family/" title="7 Ways to Strengthen Relationships Within Your Family">
											<img width="520" height="245" src="http://www.magforwomen.com/wp-content/uploads/2012/12/7-ways-to-strengthen-relationships-within-your-family-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Photo Courtesy: kelsey_lovefusionphoto" srcset="http://www.magforwomen.com/wp-content/uploads/2012/12/7-ways-to-strengthen-relationships-within-your-family-520x245.jpg 520w, http://www.magforwomen.com/wp-content/uploads/2012/12/7-ways-to-strengthen-relationships-within-your-family-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://www.magforwomen.com/7-ways-to-strengthen-relationships-within-your-family/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.magforwomen.com/7-ways-to-strengthen-relationships-within-your-family/" rel="bookmark" title="7 Ways to Strengthen Relationships Within Your Family">7 Ways to Strengthen Relationships Within Your Family</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2012-12-03 16:40:46">December 3, 2012</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.magforwomen.com/author/author/" title="Posts by author" rel="author">author</a></span>
    </span> &middot; Published <span class="published">December 3, 2012</span>
     &middot; Last modified <span class="updated">October 8, 2013</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


		
<section id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reasons-why-you-should-feel-proud-to-be-a-mother/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.magforwomen.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.magforwomen.com%2Freasons-why-you-should-feel-proud-to-be-a-mother%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</section><!--/#comments-->
	</div><!--/.pad-->

</section><!--/.content-->


	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
          <p>&nbsp;</p>
            			</div>
			
				<ul class="post-nav group">
		<li class="next"><a href="http://www.magforwomen.com/interesting-facts-about-palmistry/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>10 Interesting Facts About Palmistry</span></a></li>
		<li class="previous"><a href="http://www.magforwomen.com/reasons-why-kids-love-old-macdonald-so-much/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>5 Reasons Why Kids Love Old MacDonald So Much</span></a></li>
	</ul>

			
			<div id="alxposts-2" class="widget widget_hu_posts">
<h3 class="widget-title">Most Liked Posts:</h3>
	
	<ul class="alx-posts group thumbs-enabled">
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.magforwomen.com/most-popular-gardening-magazines/" title="5 Most Popular Gardening Magazines">
											<img width="520" height="245" src="http://www.magforwomen.com/wp-content/uploads/2013/10/most-popular-gardening-magazines-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="most-popular-gardening-magazines" srcset="http://www.magforwomen.com/wp-content/uploads/2013/10/most-popular-gardening-magazines-520x245.jpg 520w, http://www.magforwomen.com/wp-content/uploads/2013/10/most-popular-gardening-magazines-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.magforwomen.com/most-popular-gardening-magazines/" rel="bookmark" title="5 Most Popular Gardening Magazines">5 Most Popular Gardening Magazines</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.magforwomen.com/7-kinds-of-men-you-should-never-date/" title="7 Kinds of Men You Should Never Date">
											<img width="520" height="245" src="http://www.magforwomen.com/wp-content/uploads/2013/03/kinds-of-men-you-should-never-date-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Photo Courtesy:  mrhayata" srcset="http://www.magforwomen.com/wp-content/uploads/2013/03/kinds-of-men-you-should-never-date-520x245.jpg 520w, http://www.magforwomen.com/wp-content/uploads/2013/03/kinds-of-men-you-should-never-date-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.magforwomen.com/7-kinds-of-men-you-should-never-date/" rel="bookmark" title="7 Kinds of Men You Should Never Date">7 Kinds of Men You Should Never Date</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.magforwomen.com/10-things-to-do-to-get-over-a-man-after-a-breakup/" title="10 Things To Do To Get Over A Man After A Breakup">
											<img width="520" height="245" src="http://www.magforwomen.com/wp-content/uploads/2011/07/10-things-to-do-to-get-over-a-man-after-a-breakup-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="10 Things To Do To Get Over A Man After A Breakup" srcset="http://www.magforwomen.com/wp-content/uploads/2011/07/10-things-to-do-to-get-over-a-man-after-a-breakup-520x245.jpg 520w, http://www.magforwomen.com/wp-content/uploads/2011/07/10-things-to-do-to-get-over-a-man-after-a-breakup-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.magforwomen.com/10-things-to-do-to-get-over-a-man-after-a-breakup/" rel="bookmark" title="10 Things To Do To Get Over A Man After A Breakup">10 Things To Do To Get Over A Man After A Breakup</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.magforwomen.com/8-celebs-who-should-retire-and-leave-the-public-in-peace/" title="8 Celebs Who Should Retire and Leave the Public in Peace">
											<img width="520" height="245" src="http://www.magforwomen.com/wp-content/uploads/2013/04/snooki-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Snooki" srcset="http://www.magforwomen.com/wp-content/uploads/2013/04/snooki-520x245.jpg 520w, http://www.magforwomen.com/wp-content/uploads/2013/04/snooki-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.magforwomen.com/8-celebs-who-should-retire-and-leave-the-public-in-peace/" rel="bookmark" title="8 Celebs Who Should Retire and Leave the Public in Peace">8 Celebs Who Should Retire and Leave the Public in Peace</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.magforwomen.com/ways-to-live-a-healthy-life-this-year/" title="5 Ways To Live A Healthy Life This Year">
											<img width="520" height="245" src="http://www.magforwomen.com/wp-content/uploads/2015/01/ways-to-live-a-healthy-life-this-year-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="ways-to-live-a-healthy-life-this-year" srcset="http://www.magforwomen.com/wp-content/uploads/2015/01/ways-to-live-a-healthy-life-this-year-520x245.jpg 520w, http://www.magforwomen.com/wp-content/uploads/2015/01/ways-to-live-a-healthy-life-this-year-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.magforwomen.com/ways-to-live-a-healthy-life-this-year/" rel="bookmark" title="5 Ways To Live A Healthy Life This Year">5 Ways To Live A Healthy Life This Year</a></p>
							</div>

		</li>
					</ul><!--/.alx-posts-->

</div>

		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>Mag For Women &copy; 2016. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit" style="">
                <p>Powered by <a href="http://wordpress.org" target="_blank">WordPress</a>. Theme by <a href="http://presscustomizr.com">Press Customizr</a>.</p>
              </div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script type="text/javascript">/* <![CDATA[ */var portfolioSlideshowOptions = {psHash: 'false',psLoader: 'false'};/* ]]> */</script><script type='text/javascript' src='http://www.magforwomen.com/wp-content/plugins/portfolio-slideshow/lib/jquery.cycle.all.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.magforwomen.com/wp-content/plugins/portfolio-slideshow/lib/portfolio-slideshow.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.magforwomen.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"]}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.magforwomen.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://www.magforwomen.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.magforwomen.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script src="http://www.magforwomen.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: www.magforwomen.com @ 2016-12-23 03:25:45 by W3 Total Cache -->